Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,794 Members 44,612 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

Statistics

Total Posts
General Information
  • Last Activity: 28th August 2014 03:37 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 19th October 2013
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
6 FINALLY ACTION MEMO FC DURING CALLS SOLVED After a lot of effort I solved the problem . Instructions : Delete the old files from System/app named : QuickMemoCover.apk QuickMemoWidget.apk SecQuickMemo.apk SecQuickMemoApp.apk Now reboot your phone...
3 Uploaded The latest version of the mod on media fire http://www.mediafire.com/?7mc44vfzb97y34g Regards
3 nitol I'm sorry for being late New link for action memo during callings fix https://db.tt/EZRZKRST Sent from my GT-N7100 Running BLACKTOX V4.1.2
2 I am having problems rooting my sprint note 3(SM-N900p),i did all the oden stuff but when I go to hit the super user it tells me that I have "no su binary installed",,can u help me to fix this problem I cant find a su zip that will install from cw...
2 Please tell us what's working and what's not... Updates.....👍 pls... Sent from my GT-N7100 using XDA Premium 4 mobile app +1 Sent from my GT-N7100 Running BLACKTOX V4.1.3