Total Posts
General Information
  • Last Activity: Yesterday 09:41 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 25th May 2010
  • Referrals: 0

Most Thanked

Thanks Post Summary
2 Update to the latest version via Kies. Lost root but the previous root method still work for the 10.5.
2 Yeah, it looks like Tmobile uses the kmart/target-grade high frequency spectrum for 4G LTE; which the signal can be very high in one place; and, almost non-existent in just a block or two away; especially inside buildings. I still pay top dollar ...
1 I'm having the same issue recently with Netflix... it launches fine, splash screen comes up then immediately FCs... positive it has worked in the past, so maybe a wipe and restore is in order. Abrasher, did you get it to work? What have you tried?...
1 Anyone have Netflix working? I have tried every fix I can find related to CM11 and nothing is working at all. Any help is sincerely appreciated. I AM LOVING THIS ROM AND DONT WANT TO LOSE It I have just installed and Netflix is working for me....
1 If you flash this rom can you nand back to a back up not 4.3 with twrp? Yes. It should work. Sent from my BN NookHD+ using Tapatalk 4