Statistics

Total Posts
General Information
  • Last Activity: Yesterday 11:29 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 10th January 2013
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks Post Summary
2 1.Download and fastboot SlimKat boot.img 2.Enter TWRP 3.Install CarbonKK as in description 4.Before Restarting fastboot CarbonKK boot.img I had the same problem and this helped. :)
1 both volume keys, separetly too, volume = or volume - and the power button.... I reflashed couple of times but no result ...
1 Should I do something with the power button to enter TWRP ? I tried some combinations but nothing works. I reflashed the boot.img ....
1 volume down also does nothing. I see the Carbon logo and tryed vlume up , volume down. Nothing happens. Before that I was with Ultimate 10 JB Rom if it is important.
1 I fastbooted the boot.img but after that I cant enter recovery to continue the instalation process. I tried pushing the volume up button continiously when the Carbon logo appears but nothing happens. What should I do? Thank you.