Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,670 Members 44,671 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • Signature
    Sent from your momma's SPH-D710

Statistics

Total Posts
General Information
  • Last Activity: Today 04:09 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 23rd January 2012
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
1 The only recovery that would flash Kit Kat roms for me is PhilZ Touch. Use it to wipe and flash. Doesn't work for backups. Finally worked using this recovery!!! Love you bro... :good: (no homo)...
1 Thanks for your reply bilgerryan. Strangely enough I actually I fixed it without having to flash an ICS modem. So in case somebody else has the same problem with the same provider (Boost), these are the APN settings I used in GoSMS. Keep in mind I...
1 In regards to the multi-tool, I think its great. You guys just need to figure out why is giving those false errors. The fact that I'm a total newbie with tablets (let alone hacking them) made it more complicated than it should. Thanks again guys f...
1 like jmsilva22 mentioned, the tool said it couldn't find the superuser file, but when I looked on the View, it was there and working. For some reason, the tool said the installation failed, but it actually went OK for me congratz man...I checked ...
1 ok...I copied the file on to the v5 folder in my desktop (did not used the sdcard) and now I didnt got the file missing error message, but I got this: PLEASE TYPE SU (IN LOWERCASE) WHEN THE # APPEARS. WAIT FOR THE DEVICE TO BOOT THEN PUSH ENTER ...