About Me

  • About AWildColin
    Service provider
    U.S.A. - Sprint
    City
    District of Columbia
    Biography
    Engineer, cyclist, overall nerd, Soylent drinker
    Interests
    Bicycles, tools, fixing things
    Occupation
    Client Support Engineer

Statistics

Total Posts
General Information
  • Last Activity: Today 04:32 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th June 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
For those who are rooted, there's a solution to this. Managed to get it to work after some help from the dev Christoph Kober of Headset Button Controller. Basically it involves changing the keymapping of the button so that it is recognized as the...
1
I have the XT1022 Moto E model. I recently upgraded from Kitkat 4.4.4 to Lollipop 5.0.2 using an Indian retail version of the stock ROM (Condor retail version) and the adb sideload method on Ubuntu 14.04. The Lollipop update is working in excellen...
1
Well it gets me somewhere... Now it comes back with " could not allocate 18790*** bytes" (which is the system.img size) Edit: Since ou seem to be having more experience with development than i have myself, do you know if the total image size ca...
1
Thanks for your insight, and welcome to the forum here! I have already tried to gain root ADB acces, but it seems to be locked. I can only issue a certain amount of commands, none of them give me the system.img I need. Like I said, Monki has given...
1
Hey guys, Forum member Monki has been so kind to go through the effort of getting me the system.img file i need to flash back my system (through ADB). Now, as I tried to flash it, it gives me the error about the .img file exceeding the max dow...