Statistics

Total Posts
General Information
  • Last Activity: Today 12:26 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 1st October 2014
  • Referrals: 0

Most Thanked

Thanks Post Summary
1 If you have Fire OS4 you must have 2013 Kindle Fire HD 7 or 2014 Fire HD 6 or 7. If 2014 you'll have better luck posting in that forum: http://forum.xda-developers.com/fire-hd/help Info for fixing launcher prompt, which works on 2014 HD models, wa...