About Me

  • About enico64
    Home country
  • Signature
    Samsung Galaxy S3 - ArchiDroid Omni
    Nexus10 - LS 3.1


Total Posts
General Information
  • Last Activity: 14th August 2014 02:54 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th October 2010
  • Referrals: 0

Most Thanked

Thanks Post Summary
2 I see at least one apparent reason : it doesn't work. Maybe you should make a try after a full backup...
2 Maybe a little beer after a hard work ? :fingers-crossed: 7WG40936DK687712C
1 I have. So I flash old 4.4 gapps (I use Rastakat ones), enable aosp browser sync, then flash 4.4.2 gapps. This worked for me with with all nightly I have tried.
1 the same problem happens to me. If I reboot the phone (20130731-experim ....), does not pass beyond the samsung logo. I had to remove the battery and make all wipe. If I install experimental build again, all ok. However if i reboot ... same error....
1 Will kernel work on android 4.3? Sent from my Nexus 10 using Tapatalk 4 Beta No. Bootloop !