Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,688 Members 41,443 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About alimzia
    Service provider
    Pakistan - Ufone
    City
    Karachi
    Home country
    Pakistan
  • Social
    Facebook
    alimzia

Statistics

Total Posts
General Information
  • Last Activity: 3rd September 2014 09:15 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 24th March 2013
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
1 Thanks again Ive installed it and installed CWM and TPWR but still cant enter in fastboot. I followed your recommendation and ask freegee developer some advice. Thanks man for all your support :good::good::good: No problem! Glad it worke...
1 Yes please. Its the same hardware It should work. Thanks again Here you are mate. Btw I just realised ALL this just happened on TeenyBin's thread, not cool. I do not claim to have created this app, all credit goes to Shellnut! Kudos to his h...
1 Can U please upload or send me PM to that versión U received? Sure can, but I don't know If you should be using that version, mine is an e975. Maybe ask shellnut about it. But if you still want it, let me know.
1 I can only see shutdown animation but no animation at all when is powering on, just blackscreen. Today I tried to change both animations but I suceeded only in shutdown one. This is very weird. Thansk for your help man Oh okay. Yeah no prob...
1 NOPE Just blackscreen Are you getting the google logo with an unlocked symbol at the bottom when you reboot your device?