About Me


Total Posts
General Information
  • Last Activity: 3rd July 2015 04:28 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 2nd January 2013
  • Referrals: 0

Most Thanked

Post Summary
Okay, so here's my update: The app seems to work fine on both 4.3 and 4.4. Right after I had purchased it I was able to stream without any UA switchers for quite some time. It seemed like immediately after I had tried to stream Netflix I was bein...
You can try using Per-app Modes I think you must watch this video https://www.youtube.com/watch?v=uxE8J-K2LFI Thanks guys! Your Per-App-Modes led me to another suggestion here on XDA. So I think I am gonna try that first, but I never knew ha...
I have not tested on a 4.4 rom (too attached to touchwiz, call me a homer) the Netflix account that I used apparently my buddy did not pay the bill...but for what it's worth I tethered to my apple TV and ran a few plug in through XBMC like hulu an...
Tried the root method here. And got the error: image size too large!! W:1080, H:1920 display image fail SECURE FAIL: KERNEL I panicked, but figured it'd be alright if I just flashed the stock firmware. I re-downloaded the unmodified sto...