Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 7th September 2015 07:36 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 1st September 2009
  • Referrals: 0

Most Thanked

Post Summary
I tried but still showing as modified tried with triangle away first then full unroot on superuser it does not show any counter but showing modified then tried flashing root injected rom from here and then full unroot still same result. Thanks ...
In case anyone is wondering, I was successful using my newly updated Windows 10 ;)
Did you root while you had MJ5 and it didn't trip the counters? I'm suspicious of this Kingo app because I've never dealt with it before. My phone luckily has an older version so I was able to use the Root DeLaVega without issue, but my wife's Not...
Hi, I have an AT&T Samsung Galaxy Note 2 (SGH-I317) running LK7 4.1.2, and I rooted it using the Toolkit from mskip. I did not flash a custom recovery or even busybox. I used the least invasive option offered by the toolkit which is to flash an in...
Hi, could someone post an image of, or describe what the stock unmodified recovery image looks like on their AT&T Note 2? I flashed a custome recovery on mine, without ever actually seeing the stock one. And now I have to send it in for warranty a...