About Me

  • About nabor
    Service provider
    China - China Unicom GSM
    City
    SH

Statistics

Total Posts
General Information
  • Last Activity: 4th October 2014 12:50 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 17th November 2009
  • Referrals: 0

Most Thanked

Thanks Post Summary
1 Hey guys. Use this tool: http://forum.xda-developers.com/showthread.php?t=1886460 I used option 3 "New Standard Root." Worked like a charm on 7.4.9 Be careful what you download, be sure it's a zip @ 73.9Mb....lots of malware on that downl...
1 Thanks, but that won't help either. Doesn't work? uh... I have no idea for now... :eek:
1 You mean the bootloader?? yes, I have it unlocked. In fact, i've just locked it back and unlocked again. But it still unable to flash anything. Then try to flash the factory image, this will truly reset your phone: https://developers.google.co...
1 Few days ago, while charging I found my phone can't load any app. I tried to restart and it stuck at Nexus logo screen. I think I've got boot loop situation, so I rebooted in to bootloader mode and tried to flash it's stock rom following efrant's ...