Watch This Now!


Total Posts
General Information
  • Last Activity: Yesterday 09:35 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 25th May 2010
  • Referrals: 0

Most Thanked

Post Summary
Update to the latest version via Kies. Lost root but the previous root method still work for the 10.5.
Yeah, it looks like Tmobile uses the kmart/target-grade high frequency spectrum for 4G LTE; which the signal can be very high in one place; and, almost non-existent in just a block or two away; especially inside buildings. I still pay top dollar ...
I've had an issue with bluetooth ever since I did a clean flash of the 5.1 rom. crashes when I try to pair and connect to my acura's bluetooth. I've attached a logcat capture file. Any help would be appreciated. Mayo It ...
Bluetooth crashing for me when connecting to car. Clean flash from scratch. How can I assist? Log files? Clear Bluetooth data. Stop Bluetooth. Turn on Bluetooth, when the pop up dialog come up asking for permission to message deny it. No messag...
I'm having the same issue recently with Netflix... it launches fine, splash screen comes up then immediately FCs... positive it has worked in the past, so maybe a wipe and restore is in order. Abrasher, did you get it to work? What have you tried?...