About Me

  • About HobsonA
    Service provider
    U.S.A. - AT&T
    City
    Albany
    Home country
    United States
  • Signature
    Moto G (Stock 4.4)
    Huawei Fusion II (CM7)
    Nvidia Shield (Stock 4.3)
    Nook Tablet (Rooted)

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 08:41 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 26th December 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
For me. San Francisco Rush 2049 does not works. It crash after the Dreamcast Logo. But in the spreadsheet it was marked as working. I tried with GDI and CHD format and with NTSC AND PAL version. I had the issue then I tried a different BIO...
1
Emulator seems to map controls now and San Fransisco Rush 2049 seems to be running as perfect as I can tell at the moment if you want to add that to your list.
1
This happens rarely for me whenever it happens I hold the shield button down until the shield powers off (I think it takes more than 10 seconds). After booting usually controls are fine again.
1
Well I actually tried this and works well if you have a flat enough surface. The shield is luckily very heavy and has a good rubbery base, i just have a velcro strap i put over it which lightly holds it down from sliding on turns and sharp stops ...