Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,782 Members 45,985 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About chadderbox
    Service provider
    U.S.A. - Verizon
    City
    Williamstown, NJ

Statistics

Total Posts
General Information
  • Last Activity: 24th July 2014 05:57 PM
  • Join Date: 30th May 2008
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
2 I'm not sure I understand what people complain about with lag. If I'm running Touchwiz and scroll or use magazine/flip board UI I see a slight hesitation. It's there if I choose to nitpick but it doesn't bother me as it doesn't affect anything fro...
1 I really don't see any lag while in apps at all. Like I said It's there if I choose to see it and really look when switching between apps or if using the Touchwiz launcher, but you have to look for it. I'm quite happy with it and Chrome doesn't he...
1 Don't go by the store demo. It's been discussed here before. The units in the store are running in an awful demo mode. It's very laggy and a terrible representation. I have the 8.4 and got rid of a Nexus 7 and an LG G Tab 8.3 and couldn't be happi
1 Oh, I'm unable to flash this :( I wipe everything (Dalvik cache, System, Data and Cache) but when I'm going to install the ROM itself, it says "Failed". Nothing more. Good I still have a few backups, but I totally wanted to try this ROM. Agreed...
1 Rebooting resolved the sensor issue for me as it didn't work after initial boot. As for root, need to read original post. This is based off Cyanogen ROMs and therefore root is disabled by default. Need to enable developer options and enable root