About Me

  • About rlm0n0
    City
    Chicago
    Home country
    United States
    Interests
    Blastin'......
    Occupation
    Lighting Director

Statistics

Total Posts
General Information
  • Last Activity: 11th September 2014 11:35 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 24th June 2008
  • Referrals: 0

Most Thanked

Thanks Post Summary
3 Good advice from the previous 2 gentlemen. I do believe its "volume down + power" but all the same..... i too have the browser lag issue. My fix is to do pushups until the page loads. I call it "Browser2Chest".....:highfive:
1 indeed the firmware is important to get via tmo's last official update 4.1.2 jelly bean Odin just thought I would throw in my one cent haha.. see there are about 12 or so different files or .img files that I dont include, nor does anyone ...
1 Thanks to both of you! The only thing I can think of is that I didn't flash the stock ROM using Odin. Could that be it? I don't even know how I would get the tar or md5 file for the stock rom? ---------- Post added 27th May 2014 at 12:16 AM -----...
1 Thanks for your help. I tried that, and it didn't work. I just went through a bunch of ROMS. The stock Telus ROM works, but it is very laggy. The Koodo rom works, and is actually a nice speed. But, for whatever reason I cannot get this ROM or anot...
1 I tried downloading a kernel from Northern Lights, but it seems the it was the source of the kernel rather than the kernel itself. So it actually failed to flash. Thanks again! For some reason I had the same problem as you. I'm going to PM you ...