About Me

  • About Anton111111
    Service provider
    Russia - MTS
    Home country
    Russian Federation


Total Posts
General Information
  • Last Activity: 22nd May 2015 03:02 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 18th September 2008
  • Referrals: 0

Most Thanked

Post Summary
on 17-06 recovery is not working I tried 17/06. Recovery doesn't working. ---------- Post added at 05:36 PM ---------- Previous post was at 04:48 PM ---------- I tried 17/06. Recovery doesn't working. have ability to fix recovery without...
I have another problem on 28.05 build. Sometimes phone doesn't charge at all. I connect usb cable and phone doesn't charge. Reboot solves this problem. But main problem is telephone layer problem.
Strange.. I have no issues with voice calling through BTH. All these people complaining about reboots must be doing something wrong... because I haven't had any issues of that type at all and I've followed the correct procedures etc. Unfortun...
proletarians of all countries want BT-headset :)
Thanks bro for the info. I will check out the free ones. I tried Wake Lock terminator but can't get it done with the free version for time being :( Using NlpWakeLock for Xposed. Thanks a lot for the info:highfive: :good: Try this: http://f...