Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,614 Members 44,452 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About dwl99
    Home country
    Scotland
  • Signature
    LG Gpad 8.3
    Samsung Galaxy S4 I9505
    Dell Latitude 10 tablet
    O2 Joggler

    Samsung Galaxy Tab3 SM-T310 (retired)
    Galaxy SIII I9300 (retired)
    Asus MemoPad HD7 ME173 (retired)
    Samsung Galaxy Tab2 10.1 P5100 (retired)
    HTC Evo 3D (retired)
    Samsung Galaxy Tab2 10.1 P5110 (retired)
    HP Touchpad 32GB (retired)
    Sony Ericsson Xperia X10i (retired)
    ZTE Blade (retired)
    Kogan Agora tablet (retired)

Statistics

Total Posts
General Information
  • Last Activity: 17th August 2014 02:11 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd September 2008
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
8 This is a continuation of the generic TCC8803 thread at http://forum.xda-developers.com/showthread.php?t=1119778 IMPORTANT - THERE IS A SYSTEM APP CALLED FWTOOL. DO NOT USE IT TO FLASH FIRMWARE OR YOU MAY END UP BRICKING YOUR TOUCHSCREEN. ALSO DO...
2 Nice summary, thanks. Can I add a couple of points? Do not use CWM v6, it just times out when flashing with Odin. If you want to flash a new UK baseband you can download the latest one (I5500XWJP4) here http://www.multiupload.com/81IBI2MD0X - the ...
1 SafeRoot will do the job ;) Sent from my 9505GTi Thanks, I had missed this because it was in the Verizon section! It looks like it works with all 4.3 ROMs so I'll give it a go with Ireland 2014 March 4.3 I9505XXUENAA I9505YXXENB4. EDIT - I...
1 I cannot believe that Google took away the Gallery app for this ROM. Apparently you need to use the Google+ Photos app but I hate Google+. In the end I restored the Gallery app from a Titanium Backup of Infusion Beta 2. Could this be made availabl...
1 Im using 6.00.8 and it works fine http://d-h.st/users/philz_touch/?fld_id=16049#files Sent from my GT-I9300 using XDA Premium 4 mobile app Thanks, 6.00.8 worked fine, the previous build must have been a dud....