Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 41,217 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About TheFreediver
    Service provider
    Romania - Vodafone
    City
    San Pietro
    Home country
    Romania
  • Signature
    ----------------------------------------------------------------------------------------------------------------------------
    Actual devices:
    Phone
    HTC ONE S4 - rooted, supercid&soff with ViperOneS 2.1.0
    Tablet
    Asus/Google Nexus 7 - stock rom no root yet
    [S]old devices:
    Tablet
    Toshiba Thrive AT100 (to bulky&big for me&my needs)
    Tabphone/Padphone
    Galaxy Note N7000
    Backup phone
    Nokia E52

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 03:42 PM
  • Join Date: 9th January 2010
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
2 whats happening this month :eek: we got android 4.2.2 via CM we got working S-OFF now we got the JB RUU wuahaha whats next :D It is a good month! ;) Sent from my Nexus 7 using Tapatalk HD
1 Hi, I installed this over cm 11 4.4.2 with cm desktop installer. It seems that everything under themes in settings gives me force close... Deleted cache and dalvik just in case but they still do the same. Any ideas? Thanks! Sent from my GT-I930...
1 Do you happen to have a link to an older one. Their site only has the newest one Sent from my HTC VLE_U using xda app-developers app Yesterday I tried installing latest Viper rom as well with the latest recovery and had errors. I'm not at ...
1 So, you regret on updating yours? Sent from my HTC One S4 using xda-developers app I was. Now I can al so confirm that disabeling google location service (this is used also by the htc weathere widgets) is the problem for the stand by battery dr...
1 Thanks freediver For the input . But the filed size corresponds with each other. I heard that hydracore kernel won't work on builds after the 03/10/2012. Is dat tru? Something to do with the drivers not set up as yet for the builds. Thanks ag...