Statistics

Total Posts
General Information
  • Last Activity: 21st May 2013 08:00 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 18th January 2010
  • Referrals: 0

Most Thanked

Thanks Post Summary
1 Hi gents - im on 1.5.1 do i need to do the amss flash thingy to run 1.5.2?? cos if i do i can for whatever reason get the fastboot thing to go....never had a problem before - so ive flashed the 152 version (the nobaseband one...) thanks.... ...
1 Works for me...thanks for this!