Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,851 Members 47,137 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About S@mbaman
    Service provider
    Netherlands - T-Mobile (Ben)
    City
    Landgraaf NL
    Home country
    Netherlands
    Biography
    Single with kids
    Interests
    Mobile
    Occupation
    Firefighter
  • Social
    Twitter
    firefighterlim
    Google Plus
    114702191338765398035

Statistics

Total Posts
General Information
  • Last Activity: Today 05:40 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th March 2010
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2

Contact Info

Instant Messaging
Send an Instant Message to S@mbaman Using...
This Page
http://forum.xda-developers.com/member.php?u=2425558

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
4 You can find it in the all modem thread... LINK
2 Zou kunnen...maar het is een internationaal forum en wel zo beleefd t.o.v. de andere leden om de conversaties in t engels te houden zodat iederen kan meelezen. Well we could do that,but XDA is an international forum and just to be polite to our f...
2 I used to run XXLSA worked fine too,but no signalbars on 2101 Chas,Uptill now on "new"modem UBLS fine network and wifi connections.No plobrems at all.here in the Netherlands.
2 Cmone guys.....half german myself,......LOL
2 Ok thxs for explaining,I have the same problem here to. But I always had my language set to Dutch off course! It still is but after updating to build 27,ch 13 wasn't recognized anymore. I saw the cc in etc/wifi is now set to US. I dont know if...