Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,847 Members 52,955 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About Sippi4x4man
    Service provider
    U.S.A. - Cellular South
    City
    Gulfport, MS
    Home country
    United States
    Biography
    Android enthusiast
    Interests
    Anything Android
    Occupation
    Law Enforcement Communications
  • Social
    Twitter
    JeremyPaulBee
    Google Plus
    jpb2225
    Facebook
    JeremyPB
  • Signature
    HTC One
    Liquid 4.4.2

    -Retired-
    Samsung Galaxy Showcase
    Motorola Milestone X2
    Motorola Milestone X
    HTC Hero CDMA

    Team C Spire
    C Spire HTC One Files/Tools
    Stock C Spire ROM DUMP
  • Devices
    Samsung Fascinate
    HTC One

Statistics

Total Posts
General Information
  • Last Activity: 19th September 2014 12:12 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 25th May 2010
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

Contact Info

Instant Messaging
Send an Instant Message to Sippi4x4man Using...
This Page
http://forum.xda-developers.com/member.php?u=2602733

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
2 you do realize this is NOT the forum for C Spire Wireless? Yes, that is pretty obvious. There is NO forum for C Spire Wireless, Bluegrass Cellular, Telstra etc because they are regional carriers, however, the C Spire variant is almost virtually i...
2 I sure it is something simple I missing but for some reason I cannot get it. It is my understanding you don't flash the rom and gap at the same time. Are any of the boxes supposed to be checked? I continue to get a loading failed now. This is wha...
2 As a Communications supervisor in a 911 center, I can tell you firsthand that disabling e911 won't prevent us from locating you. I've disabled e911 on several android phones that I've owned over the years and it still reports your Phase II Lat/Lon
2 did you try to install it twice? i installed with know problem yea I tried again and same result. I tried a different version of CWM and it seems to be working ok. I'm not sure why the other recoveries I tried didn't work. All is well. Thank you ...
2 First install attempt: Status 7 install error Second install attempt: Bootloop I will pull the battery and try again Edit: I forgot I was still on Devil Touch Recovery, updated to CWM and installed fine. Data is still super flaky though. ...