5,604,730 Members 34,446 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About MasterSe7en
    Service provider
    U.S.A. - Straight Talk
    City
    Worcester
    Home country
    United States
    Interests
    Electronics Cars Phones computers
    Paypal Donation Email
    Sephiroth747@hotmail.com
  • Social
    Google Plus
    u/0/
    Facebook
    christos.kalfas.5
  • Signature
    T-Mobile Galaxy Note 3
    Color: White Originally, but replaced glass with Black
    Root: Pff of course!
    Unlocked: Yes
    Current Carrier: Straight Talk using AT&T Sim (Yes LTE Works Great)
    Rom: Wicked V5
    Kernel: Stock
    Recovery: Philz Always!
  • Devices
    Sprint Samsung Galaxy S 4
    AT&T LG G2
    T-Mobile Samsung Galaxy Note 3
    Google Nexus 5

Statistics

Total Posts
General Information
  • Last Activity: 11th April 2014 10:43 PM
  • Join Date: 21st June 2010
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to MasterSe7en Using...
This Page
http://forum.xda-developers.com/member.php?u=2678329

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
2 Did you make sure the adb drivers are installed? Make sure it shows up if you type "adb devices" while in whatever folder adb is (i believe saferoot includes it, so just check that). Also make sure you accepted the prompts on your phone to trust t...
2 Okie, so I wrote this guide up for someone in another post, and a few people said it was very helpful so i hope it can get stickied here. Also i know this information is All over the place :D but it was a bit scattered for me, but id like to post...
2 Glad you got it going, I'm surprised you were able to downgrade from mja, maybe you could link to your method or files so I can check it out. I doubt that lte will work on this phone in combination with gsm. If you look at the cdma service mode m...
2 Hey guys!! Finally i got something that wasnt second hand in my life! :D Couldnt take it, went to walmart today and stopped in at the wireless store and saw the LAST LG G2 for AT&T in the Color that i wanted!..WHITE! LAST ONE! Already Root...
1 I have tried and tried to root my S4 with MK2 (aka 4.3) but have had no luck. I have read and re-read for a good portion of today and yesterday before finally posting this message. :confused: I have tried the saferoot method and most of the t...