Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,453 Members 41,987 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About fuqi
    Service provider
    Austria - T-Mobile (Max Mobile)
    City
    Innsbruck
    Home country
    Austria

Statistics

Total Posts
General Information
  • Last Activity: 19th August 2014 07:06 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 10th July 2010
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to fuqi Using...
This Page
http://forum.xda-developers.com/member.php?u=2735364

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
2 1.44 is required for moonshine. but rumrunners for 1.54 should come very soon. see general forums. Gesendet von meinem HTC One mit Tapatalk 2
1 I'm on completely stock Vodafone UK as screenshot. So the last package on the GSM list should work for me? 2332123 Sent from my HTC One using xda app-developers app yes
1 You need to install superuser????? no
1 How can I S-off my French HTC One M7 (SFR) on a 1.54 hboot ? I have see that is a javacard ... but where can I buy it in France ? Sorry for my bad English I 'm French ? Thx Sent from my HTC One using XDA Premium 4 mobile app Just ...
1 20$ for m7_ul (hboot 1.54)