Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,915 Members 37,651 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About wideopen4ever
    Service provider
    France - Sosh
    City
    Lyon
    Home country
    France
  • Signature
    Device 1 : HTC ONE M7
    InsertCoin
    Stock Kernel

    Device 2 : ASUS Memo pad10 ME102a
    Full Stock - Locked (Non-rooted)


     
    Device 3: HTC ONE X
    ROM : SkyDragon ULTIMATE-v18.2
    Kernel : Stock SD Ultimate
    Radio : 5.1204.162.29
    Recovery : TWRP 2.5.0.0 touch recovery

    -
    Device 4 : HTC Desire HD
    ROM : SenseMOD FlashONE v1.4.2
    Kernel : Stock SenseMOD (Virtuous S4 v1)
    Radio : 12.65.60.29U_26.14.04.28_M
    Recovery : 4EXT Touch v1.0.0.5 RC3

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 03:12 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th July 2010
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
5 Know where we can get that .apk? Attached....
4 Now it works for me, with my full stock-branded-locked-S-ON(-virgin) HTC One M7 !!!!! Well, after preparation command (./revone-0.2.1 -P), even if it says "Success.... No need to reboot", I made reboot with long press on power-off button (aroun...
2 failure on preparation step : ./revone-0.2.1 -P ==> " Failed to map memory."... After repeating "-P" command, the step succeed, but when I try "s-off & Unlock" step, I get error code -1. I tried "-s 0 -u" commands, without reboot AND with Rebo...
2 Hi guys, really wonderful work on viperX JB!!! ROM is working great, but I do have a problem after installing latest ota, getting into twrp recovery: (...) I can't get into the recovery menu anymore, because before the menu appears, the ota is aut...
2 You can install oc daemon by selecting it in aroma Sent from my Desire S using XDA I just update to v1.3.1, after a clean installation with full wipe, but Daemon controller app always says "OC Daemon not installed". I've tried each option pr...