Statistics

Total Posts
General Information
  • Last Activity: Today 11:36 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 26th July 2010
  • Referrals: 0

Most Thanked

Thanks Post Summary
2 Lol. I'm sorry i was trying to be funny. I guess it didnt type it as i was thinking it would sound. I did put lol there. Its ok i just restored nandroid. My apologies...... I do know the own risk rules. Sent from my PC36100 using Tapatalk 2
2 I flashed when I'm was in 34. IT WORKEd Flashed in m5. IT WORKED Are u sure u flashed the right aokp file
1 Download and install cnexus stock rom from the dev section. That should get you running again. Do you have twrp? Sounds like you wiped the system instead of doing a factory reset. Sent from my SM-G900P using Tapatalk can i flash this ...
1 I think he is asking if the shop should ask for cc info before the purchase Bad wording...... really bad :) Sent from my PC36100 using Tapatalk 2
1 Nice looking and simple. Will replace my Google play once it's a bit more stable Sent from my PC36100 using Tapatalk 2