Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,022 Members 53,604 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About Cardcaptor_RLH85
    Service provider
    U.S.A. - Sprint
    Home country
    United States
  • Social
    Twitter
    CardcaptorRLH85
    Google Plus
    116813339067699487510
    Facebook
    CardcaptorRaaShaun
  • Signature
    My Phones: Cingular 8125 (Wizard 110) G3 (in pieces in a drawer ^_^), Blackberry Curve 8330 (Backup 2), LG Optimus S (Backup 1)
    Current Phone: Samsung Galaxy Nexus [toroplus]
    ROM: PACROM 4.4 2014-06-29 Nightly Kernel: DirtyV-URSR 2014-06-28 w/büscher's modified version of Nephilim's settings

Statistics

Total Posts
General Information
  • Last Activity: Today 06:58 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 3rd April 2006
  • Referrals: 1

Contact Info

Instant Messaging
Send an Instant Message to Cardcaptor_RLH85 Using...
This Page
http://forum.xda-developers.com/member.php?u=294187

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
3 PA 3.69 is up on goo.im! Sent from my Galaxy Nexus using xda premium Shhh...the speed at Goo is actually good right now. Keep it down ^_^
2 Is the rom on mediafire the latest? I cant find anything on the goo link, im on the may 22 rom and my phone keeps saying there is an update for my rom on goo... Thanks On Goo, the most recent (3.5x) ROM's are in the 'alpha' folder. Also, to an...
1 can anyone tell me how to shut 4g off Go to Settings->Mobile Network Settings->Preferred Network Type. Once you're there, you can set it to LTE, 3G, or 1x. Whichever one you set will be the maximum speed network your phone will attempt to con...
1 Just wanted to pop in and say that in today's nightly (2014-04-24) LTE is working. I hadn't tried in just over a week before this so I don't know when it was first fixed but, it works now ^_^
1 Sadly since I posted that no but on a couple of the latest nightlies I did get the LTE symbol but when ever I tried to use the browser no mobile data. And I'm currently on the GA02 radios and it doesn't appear to do anything. And this is off topic...