Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,957 Members 53,956 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About skeeterpro
    Service provider
    U.S.A. - Verizon
    City
    Iowa
    Home country
    United States
    Occupation
    MCP, MCSE, PA-C/Psychiatry
  • Signature
    "The difference between genius and stupidity is that genius has limits."....A. Einstein
    ----------------------------------------------------------

    Samsung Galaxy Tab S Stock rooted
    Samsung Galaxy Note 8.0 Civato Flexbeam 4.2.2
    Samsung Galaxy Tab 7.7 6800/OmniROM 4.4
    SGS III Stock Rooted TW/Unlocked/4.3

Statistics

Total Posts
General Information
  • Last Activity: Today 04:39 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th January 2011
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
21 OK. Lots of newer users here so let me touch on a few things that should well translate from the NC. 1. uSD classes: seems to matter little when using apps. Seldom are the speeds accurate anyway. Use reputable brands. Sandisc one of the bes...
5 FWIW I've been running the 4.1.2 ROM for some time now and it's been fine. Yes, the 7.7 is EOL. But then even as is I still use it daily. Fine tab. Does everything I require for entertainment. Actually, while I'm sure I'll go through many tabs...
4 @skeeterpro: How it is on 7.7? What to expect? Must say quite nice. Noticeable speed increase. New fonts. The whole system is peppier. Scrolling is smooth and some minor tweaks on the systray. Power Mod give "Restart" option now and notice...
2 Funny you say this in every battery thread. What actual evidence are you seeing that root specifically is causing the drain? If you would divulge your information maybe we could work on a fix. Root doesn't seem to cause battery drain on hundred...
2 For anyone to look through...here's the link for the Dell Venue Pro 8 User Manual. Very enlightening! Noted the one comment in there that the microUSB does not connect to a computer??? Odd....