Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,486 Members 44,370 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About Cmorris8848
    Service provider
    U.S.A. - Sprint
    City
    Atlanta, GA
    Home country
    United States
    Biography
    Student at Georgia Tech
    Occupation
    Student

Statistics

Total Posts
General Information
  • Last Activity: Today 12:00 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 30th March 2011
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
1 Not sure why you'd assume that. This ROM is a port - a completely different Android version that what we have for this device, so it's not a simple matter of dropping in a few APKs to get that working. It wasn't working on the previous 4.2.2 port ...
1 It's the same recovery I have installed though. What's different? It's 2.6.3.0-selinux. It is needed for all 4.4 roms. It's not the same as 2.6.3.0 Sent from my EVO 4G LTE using xda app-developers app
1 I was one of those having trouble connecting to wifi (an old linksys router) and decided to fiddle with the security settings. Took away all security and phone connected fine. Added back WPA and it wouldn't connect. Changed it to WPA2, entered the...
1 Did you just flash the ROM ? Sent from my EVO 4G LTE using Tapatalk I flashed it this past Tuesday. I've had to go through a few power cycles to work out some kinks with network data not working Sent from my EVO 4G LTE using xda app-developers ...
1 Just flashed the 3.4.26 and it's been working so far. The MMS problem is still there. I've tried with auto retrieve on, with it off, with WiFi on, with WiFi off. None of it works :/ The little loading icon says it loads, and then the message sayin...