Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,261 Members 51,452 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

Statistics

Total Posts
General Information
  • Last Activity: 2nd May 2014 09:59 AM
  • Join Date: 1st May 2011
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
4 Full instructions for Linux-competent people: The deal is that Sony's recovery image will start nfx_daemon which does this on boot: set_permission() /system/bin/sh --> 384 It removes execute permissions from the sh binary and thus no shel...
3 You make my day guys ;) My SGPT1311 is live again! Sweeeeeeeeeeeeet, it worked?!?!? Wonderful news, extraordinary! Million thanks to deltaztek for obtaining SD-card in the first place, djrbliss for motochopper, for desklunvr, condi for gathering...
3 Gentleman. Sony has been paranoid enough to even protect their diagnostig tools. Too bad they have left so many security holes in it: C:\>adb shell $ getprop ro.build.fingerprint getprop ro.build.fingerprint Sony/txs03_351/txs03:4.0.3/IML74K/eng....
3 Ok, somebody asked me how to create this symlink: Further debugging. So there I was, unable to flash anything, got the same error than in my first post. At least I got boot and root so i created that missing symlink: system1 /vendor -> /dat...
3 Great scott, it worked! So elegant root and wayyyyy sooner than I expected! To the fokls having problems; I found out, that adb.exe in motochopper.zip did not want to play together with my Xperia. So I deleted it, killed adb.exe and copied latest...