Statistics

Total Posts
General Information
  • Last Activity: 18th November 2014 04:59 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 24th October 2011
  • Referrals: 0

Most Thanked

Thanks Post Summary
3 Maybe it's Google's location assistance instead of real GPS. What about the camcorder? It is real GPS since I used it for driving Sent from my MB886 using Tapatalk
2 anyone know what screen shot app will work on this rom? ive tried several..thanks You don't need the app, just push both "vol down" and "power" buttons :)
2 I haven't tried it yet. But somebody told me to fix keyboard fc after swiping. Go to keyboard settings. Turn off gesture trails. Try swiping. Then turn it back on. Lmk of it works. Sent from my SAMSUNG-SGH-I317 using Tapatalk It didn't work ...
2 Do we need to flash the misc. boatloader? What is it for? Sent from the TermiNOTEr 2! ;) ---------- Post added at 01:44 PM ---------- Previous post was at 01:29 PM ---------- Flashed this now can't back up to external card using twrp2....
2 Ahh damn. That sucks. Sorry my friend. I reflashed the ROM and NEAK kernel. This time I wiped all the data and cache and the camera is working now. Thanks