About Me

  • About dtb1987
    Service provider
    U.S.A. - Virgin Mobile
    Home country
    Canada
    Biography
    Rooter, Flasher, User and Abuser
    Occupation
    Network Administrator
  • Signature
    Phone: LG Volt (LG-LS740)
    Carrier: Virgin Mobile USA
    Bitcon: 1MXNpNQ1U5KfvmBWmfn95h1ZQcpeQ81fyp
  • Devices
    Samsung Intercept
    Motorola Triumph
    Samsung Epic 4G Touch

Statistics

Total Posts
General Information
  • Last Activity: 12th May 2015 02:38 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th January 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Another thread on the androidforums.com saya installing the SuperSU apk from the xda-developers thread worked fine...not sure if it is the lg f90 or volt it worked on...Another on the same thread said it didn't work for them...They were wondering ...
1
Looking at the Batch file this program outputs it is pointing at %flshdrv% or a drive letter. problem is most new phone present them selfves as a "media device" (camera, mp3 player, ect) so they dont fall under that category. If there is a way for...
1
Same issue. It says that its turning on but never does Edit: Now it just reboots the phone. But USB Tethering works just fine Sent from my SPH-D710 using xda app-developers app
1
Are you able to boot into your phone normally? Here is a link to a post on how to root that device: http://forum.xda-developers.com/showthread.php?p=34516973#post34516973
1
Could you build in the photosphere camera? I have a zip for it and use with revolt. Also I noticed that that it always says that there is an update in goomanager but it wants me to update to a old version (06212013) when I have the latest version ...