Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,741 Members 47,075 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

Statistics

Total Posts
General Information
  • Last Activity: Today 12:22 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th January 2012
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to ethical ricado Using...
This Page
http://forum.xda-developers.com/member.php?u=4449127

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
7 Hello everyone myself ethical ricado aka amit khirodwala Just tried out this thing and it worked Previously it worked on note 3 and s4 I thought it should work on all the sammy phones running Touchwiz 4.4.2 I have only tried it on my tab 3 7.0 ...
5 I haven't even tried that. Swamped with work I am. Will try to have another peek at data/.. in the coming days. Also, I've started building a 4.4, I'll see wherever I get ;) i got three words for ya YOU ARE AWESOME \m/...
4 How did you done it? Changed the dpi of the device from 240 to 200 in build.prop and changed google search dpi to 180 in app settings (xposed module) and activated or turned on the navigation bar in gravity box KK (xposed module) thats it i coul...
4 For me the data is working, its just at first...i created a new apn and deleted all of them(even the one i created) and it started working now its works normally...no matter how many times i switch it on and off and the second thing which i d...
3 First of all thanks to UAdeveloper for guiding me and pointing me into a direction He ported the Android L bootanimation for 10' tab 3 I re sized it for tab 3 7.0 i guess i have messed up few frames like 3 or 4 but this is my first work...