Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,223 Members 52,914 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About ethical ricado
    Service provider
    India - Vodafone
    City
    Mumbai
    Home country
    India
    Paypal Donation Email
    amitkhirodwala23@gmail.com
  • Social
    Twitter
    amitkhirodwala
    Google Plus
    114263274423318399112
    Facebook
    amitkhirodwala
  • Signature
    Samsung Galaxy Tab 3 7.0 (SM-T211) - Stock Touchwiz(4.4.2 Italy FW), debloated, rooted and Currently theming
    Xperia arc s - Xperia z port
    HTC DESIRE S - Flashing roms daily :S
    Ideso s7 Tab - Cm 10
    Micromax A87 - Laying around somewhere :/

    GOOGLE IS GOD


    Statalesis Inc.
    Remember this name
  • Devices
    Huawei Ideos S7
    HTC Desire S
    Samsung Galaxy Tab 3 7.0

Statistics

Total Posts
General Information
  • Last Activity: Today 09:28 AM
  • Join Date: 20th January 2012
  • Referrals: 0

Contact Info

Instant Messaging
Send an Instant Message to ethical ricado Using...
This Page
http://forum.xda-developers.com/member.php?u=4449127

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
5 I haven't even tried that. Swamped with work I am. Will try to have another peek at data/.. in the coming days. Also, I've started building a 4.4, I'll see wherever I get ;) i got three words for ya YOU ARE AWESOME \m/...
4 Hello everyone myself ethical ricado aka amit khirodwala Just tried out this thing and it worked Previously it worked on note 3 and s4 I thought it should work on all the sammy phones running Touchwiz 4.4.2 I have only tried it on my tab 3 7.0 ...
4 How did you done it? Changed the dpi of the device from 240 to 200 in build.prop and changed google search dpi to 180 in app settings (xposed module) and activated or turned on the navigation bar in gravity box KK (xposed module) thats it i coul...
4 For me the data is working, its just at first...i created a new apn and deleted all of them(even the one i created) and it started working now its works normally...no matter how many times i switch it on and off and the second thing which i d...
3 i actually got the "Ok google" thing work