About Me

  • Signature
    With Google translate


Total Posts
General Information
  • Last Activity: Today 06:53 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 16th May 2012
  • Referrals: 0

Most Thanked

Post Summary
Check your hboot is 1.14.0008 And try this boot img https://www.dropbox.com/s/u0vc44x6l0d3of8/newboot.img fastboot flash boot newboot.img Sent from my Nexus 4 using xda app-developers app thank you, with this boot.img the device boot into syst...
Your device must have s-off without s-off you WON'T BE ABLE TO RUN ROM. you still do not want create the same rom for s-on device? ...
Hello, I've tried to flash this firmware in xt910 with 4.1.2 movistar, and now I have an soft brick and I can't install this rom or unbrick the device with this tuto How To unbrick- / switch to- the Jelly Bean OTA 982.124.14.XT...
Hello, I've tried somemany custom rom for this device, but there's always an problem with it (dont ring when receive call , or english and Korean language only ...) I've tried this roms: GFAN_M110S_FTE9K_WF07_ODEX_SP8_FOR_XDA m110s-gingerbrea...