Statistics

Total Posts
General Information
  • Last Activity: 24th November 2014 08:53 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 15th June 2012
  • Referrals: 1

Most Thanked

Thanks Post Summary
2 http://forum.xda-developers.com/showthread.php?t=2467726
2 Has anyone else been getting RPC:S-5:AEC-0 errors? I tired wiping both caches and data from app manager. nothing Tried wiping cache from recovery. nothing. tried wiping cache and factory restore. nothing. After I rooted apps were installing fine...
2 For those of you with the flickering issue in the email, I unchecked the following in the Developer Options under Settings and it solved my flickering problems: http://img268.imageshack.us/img268/1452/20121219110048.png Hope it helps......
1 I've gotten back my sms on the stock sms app only. Not hangouts, because now one has to be the default. It was listed as 'Titanium Backup' for some reason, lol! You will be asked to make it your default if you restore it! I don't do call logs,...
1 What I meant by that is just that the speeds just seem slower than I think LTE is supposed to be. Just ran a test: 12.22mbps down and 2.95 up. I think that is the best down speed I've seen so far... So I mean, it's possible that the lte logo is mo...