Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,176 Members 51,403 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About n0ve
    Service provider
    U.S.A. - Sprint
    City
    Middletown, NY
    Home country
    United States
    Biography
    n0ve
    Interests
    tech
    Occupation
    pc repair
    Paypal Donation Email
    n0ve@aol.com
  • Social
    Facebook
    n0vexx
  • Signature

Statistics

Total Posts
General Information
  • Last Activity: 19th August 2014 03:03 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 1st August 2012
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2

Contact Info

Instant Messaging
Send an Instant Message to n0ve Using...
This Page
http://forum.xda-developers.com/member.php?u=4772891

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
7 Miss this thread ;) Sent from my Galaxy Nexus using xda app-developers app
6 Finally a fix to graphical issues 100% Add line to build prop : ro.bq.gpu_to_cpu_unsupported=1 Thanks to : http://forum.xda-developers.com/showthread.php?p=50605532 Wish I compared build props w liquid smooth I would have noticed this ...too bu...
5 Playfulgod deserves a spam free thread. I pray for your souls. :0 Sent from my Galaxy Nexus using Tapatalk 2
5 To those who use TI backup ..batch clear cache from all system apps prior to switching to ART will help. Sent from my Galaxy Nexus using Tapatalk 2
4 I was screwing around with the CDMA tool and now I can't get 3g to work at all! I go back to Cm 10.1 and no 3g. LTE works fine. Any idea how I can reset it back to the original settings? *#*#786#*#* reset enter msl ...boot ..activate.. Sent from...