Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,363 Members 46,939 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About flameonfzn
    Service provider
    India - BSNL
    City
    kota, rajasthan
    Home country
    India
    Biography
    mechanical engineering student_crazy about android technology
    Interests
    movies, gaming, technology
    Occupation
    engineering student
  • Social
    Twitter
    fzn_flame
    Facebook
    flameonfzn
  • Signature
    Device : Sony Xperia L (Black) god phone!
    Root status : Rooted, bootloader Unlocked
    Rom : Stock
    Kernel : Extended Stock Kernel v5
    Android version : 4.2.2
    Previous devices : galaxy y (good low end phone) , galaxy ace plus (awesome phone), galaxy s duos (piece of crap)

Statistics

Total Posts
General Information
  • Last Activity: Today 06:02 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 28th September 2012
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
3 For all those who are having problem with rooting the new 15.3.a.1.14 firmware, try this method_ i have personally tried it, nd it worked for me http://forum.xda-developers.com/showthread.php?t=2591290 Hit thanks if i helped Sent from my C2104 u...
2 I had earlier partitioned my sd card to use with link2sd.. I used CWM for the partition.. Now I'm changing my device and I no longer need the partition... tell me how can I get my partitioned space back? Sent from my GT-P3100 using XDA Premium 4...
1 *sigh, had a feeling one of the very few options or the only one would be to do this. Can someone link me to the factory firmware to flash in Odin pls. http://forum.xda-developers.com/showthread.php?t=2265477 Sent from my C2104 using Tapatalk...
1 INTRODUCTION I am starting this forum in hope of educating my readers about ROM development according to my experiences. Further, I will highlight what is the usual developers' thought process before they decide to build a ROM for a specific devi...
1 Latest Firmware Version: 15.3.A.1.14 Tools Needed a very well explained thread, thanx a lot for making this up and providing the new firmwares_this thread becomes more important as it is very much likely to get a bootloop after bootloader...