Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,823 Members 51,656 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About Kamra786
    Home country
    India
    Occupation
    Being awesome
  • Signature
    5911

Statistics

Total Posts
General Information
  • Last Activity: 31st March 2014 12:35 PM
  • Join Date: 30th November 2012
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
3 WARNING!: its a dev only test build. Its not for regular use. HI all. This is the thread about my first ported CM10.1 kernel from GT-S7560 Its an untested version. i need testers to check if its working.. It must boot but if doesnt Dont ...
1 using it with stock rom ??? im on pmp razr noo not a rom cm10.1 itself. yeah i booted into cm10.1. the only bug is network problem & bluetooth. i have almost fixed network problem. i want to post on xda but i dont have a 3g data plan :(...
1 man its not working yet it passes that boot logo and stuck on a black screen forever well i guess we need to take both kernels from gt 7500 and gt 7562 and then it will work hmmmm will try in next build. By the way i booted into cm10.1 but th...
1 nah it gets stuck at logo for ever an when i flashed other working kerner which is clocked to 1.3 ghz it hits wfi well we need to re work on kernels and then we will work on cm 10 ---------- Post added at 08:48 PM ---------- Previous post was at ...
1 oh man a bad ! bad ! bad ! news i tested both of the,m dont boot well still gota work on them did u enter bootanimation or loop at start logo or phone enters download mode automatically