Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,212 Members 42,544 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?


Total Posts
General Information
  • Last Activity: Today 05:54 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th February 2013
  • Referrals: 0

Most Thanked

ThanksPost Summary
1 bro I attached 1st command isssssssss 1s....after being having root access.........................and I also tried the gdisk commands u can see it in pic....I tried all this but of no use............ It must be ls with L not 1....
1 Is this the best threat to get updates on the latest Dori kernel for AOSP? I'm under the impression that his thread is stock roms only... Yes, AOSP, 7.0 was pulled because of some unexpected reboots, but once there are new updates they will be po...
1 Can't seem to flash the 24a baseband I have downloaded without losing all data and ect ... Anyone have a link to just the 24a baseband I can flash? Thanks
1 hi, I have a tmo g1 and after first boot i wasn't able to mount my sd, but i rebooted my phone and now i get the option to mount and now I get a damaged sd card error... I think i was using intelliactive, minimum frequency with screen off, intel...
1 This works well on AOSP ROMS.