5,604,443 Members 48,005 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About Hodgesdroid
    Service provider
    U.S.A. - AT&T
    City
    Washington Indiana 47501
    Home country
    United States
    Biography
    39,separated,4 kids,disabled but still work part time.
    Interests
    Android hacking, fast cars, drag racing, mud riding, hot rods, classic muscle, car audio.
    Occupation
    Professional floor care & restoration.
  • Social
    Facebook
    Hodges1340
  • Devices
    AT&T Samsung Galaxy S 4

Statistics

Total Posts
General Information
  • Last Activity: 25th February 2014 09:43 AM
  • Join Date: 19th July 2013
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
1 Thank you jBall..I really appreciate it as i am a total newb..I dont think i even have a dozen posts here on xda..32 pages of info with my ADD problem can be a little overwhelming... thats all I needed was a little help without the aditude..thanks...
1 Already searched..already seen that post..all 32 pages of confusion..guess I will have to move on from xda if its just going to be full of smartass comments instead of real help..thanks for nothing.. Sent from my SAMSUNG-SGH-I337 using xda app-de...
1 That did it!! Just had to boot into SS & flash my SuperSu zip then reboot..working flawlessly! You da man Ted..thanks a ton..mad props..now im off to fiddle with my Wanam & sound mods..do a little more tweaking.. I thought it may be a Supersu issu...