Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,501 Members 45,958 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

About Me

  • About raamishmk
    Service provider
    India - Tata Docomo
    City
    Kanpur
    Home country
    India
    Biography
    Just another Random teen with a love for his gadgets
    Interests
    Research, XDA and Games
    Occupation
    Still a Student
  • Social
    Google Plus
    104958762114855320666
  • Signature
    The Only Request.
    Thanks The Helper.


  • Devices
    HTC Buzz: Wildfire
    Samsung Galaxy Tab 2

Statistics

Total Posts
General Information
  • Last Activity: 24th July 2014 07:24 AM
  • Join Date: 24th January 2014
  • Referrals: 0

Friends

Showing Friends 1 to 2 of 2

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
3 Hi! I have a TAB 2 P3110 running cm10.1 and i want to know if its possible to install xposed framework. I want to run minminguard module. Thanks! :good: If u have a cm10.1 , you must be having a custom recovery too. And so you can install xposed...
3 In the recovery there would be backup and restore. So go to there and press backup. U need to have atleast 2.5 GB of space. This is important as sometimes if u mess some things up and your tablet wont boot into your rom then this backup will come ...
3 How enable Viper4Android?And how work Viper4?Thanks Just open the app and chose everything that u prefer under headphones or phone speaker..and dont forget to check the enabled button and u can feel the awesomeness of the music hitting ur ears.. ...
3 Well Status Bar u should check..thats a bit annoying. The Performance tweak would be nice too.. ;) Also battery drains a lot faster on v1.5.1 i dont know why..10 minutes of use and its down 7-8 %.. :confused: Please release an OTA to v1.6 as well ...
2 Thanks for the reply :) I flashed the stock rom through odin after factory resetting and clearing cache (I dont have any wipe system option in recovery :confused:), but wifi is still not turning on :( It seems to be a hardware problem now..... ED...