Total Posts
General Information
  • Last Activity: 27th August 2015 10:46 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 16th February 2014
  • Referrals: 0

Most Thanked

Post Summary
As the title says, I am wondering if I can install the current Cyanogenmod (file: with Safestrape/TWRP. My system version is 98.15.66.XT907.Verizon.en.US, baseband: SM_BP_101031.027.32.81P. I am aware that I have the OTA updat...