Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,957 Members 54,991 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?


Total Posts
General Information
  • Last Activity: Today 05:43 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 3rd June 2014
  • Referrals: 0

Most Thanked

ThanksPost Summary
2 You rooted your HAM2 with Kingo only? Unlock your bootloader using the instructions on page 1 of this topic then install Kingo on your PC. Put your phone in USB DEBUGGING and plug it in. Then root using Kingo. That's it! All along it was the ...
1 That made it worse haha; nothing would send at all. I'll wait till tomorrow to see. Thanks though! well in the ACCESS POINT you have several options for a few of the fields. Toy around with the settings until you find the correct combination. ...
1 Did all of this, sent a picture to my sister and it worked. But to verify, I tried sending another picture and it didn't work anymore! :( Mine took a day to work itself out, I started that way too. Hopefully it will get better. I dont have T-...
1 Ever since I unlocked the bootloader and rooted my phone, it seems somehow MMS is broken. I can't send or receive pictures on my phone anymore! :( It always says "Failed to send. Will attempt request later" or "Failed to download". Could unlockin...
1 Just tried it, same results. :( I guess we need custom ROMs in order for it to work. Viper4Android doesn't work either! Basically I've rooted for no reason. I wanted root for Xposed and the V4A equalizer, and now none of them work. :crying: In 2...