Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,937 Members 43,144 Now Online
XDA Developers Android and Mobile Development Forum
Forgot your password?

Statistics

Total Posts
General Information
  • Last Activity: Today 06:51 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th June 2014
  • Referrals: 0

Most Thanked

MOST THANKED POSTS
ThanksPost Summary
1 franciscofranco There is a problem with apps that require untampered/unrooted devices with kernel version r58 upwards. r57 and below allow me access to banking apps and SkyGo amongst others. r58 and above cause these apps to throw up a 'not suppor...