About Me

  • About ZhenMing
    Service provider
    Malaysia - Maxis
    City
    Penang
    Home country
    Malaysia
  • Signature
    Current Phone:
    - Nexus 5 running Android M Preview 2 (Unrooted)

    Standby Phone:
    - Samsung Galaxy Tab 7.7 3G version (P6800) running SkyHigh ROM.

    Fully retired Phone:
    - Google Nexus One loaded with CM7.2 RC2
    - Siemens S and SL series of phones.

Statistics

Total Posts
General Information
  • Last Activity: Today 02:57 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th February 2008
  • Referrals: 0

Most Thanked

Thanks
Post Summary
6
Hi guys, Just try it. It is awesome. I installed this GAPP on my PA2.5 (CM10) and it work like charm. http://forum.xda-developers.com/showthread.php?t=1964726 If you are interested, you might try yourself. But please to make a nandroid first b...
3
I'm very excited with this news. I can't wait to try it out. How about you? http://www.android.gs/android-5-0-l-factory-images-for-nexus-5-and-nexus-7-available-tomorrow/ Sent from my Nexus 5 using XDA Free mobile app
3
Believe or not, I had soft brick for the 3rd time and just get it resolved a moment ago. It was due to the data folder corruption. The last 2 times I tried this way and manage to resolve it and revived my precious in no time. But I lost all my dat...
2
No problem. I tried to run in safe mode to change with same issue. Just feel strange with my issue. Sent from my Nexus 5 using XDA Free mobile app I flash My Nexus 5 with Android M Preview 2 with Flash-all.bat and it works fine now. The l...
2
- make sure you did nandroid before proceed. - put the services.jar in the /system/framework. - Set the permission to -rw-r--r-- or you use terminal to run chmod 644 service.jar. - restart your system. CAUTION: If you don't follow all the steps ab...