Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 28th April 2016 04:03 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 5th May 2008
  • Referrals: 1

Most Thanked

Thanks
Post Summary
1
after i flashed twrp it rebooted phone then i power off boot to recovery then started op flashing instruction no option for installing root.......im start from the beginning flash ok1 update etc , then flash twrp boot in twrp exit twrp reboot back...
1
still havin issue install this ok so far i gotten this far so far phone already 5.1.1 ok1 etc. ok using odin 3.10.7 i flash the ok1 stock recovery then let it boot update prl,profile activate device then i reboot to download mode flash twrp 2.8.7...
1
A little off topic, but was wondering if someone could quick answer my question. I have been using this ROM for a couple of weeks, and also using Riptides theme, I tried using my hdmi yesterday and it didn't work. Just wondering if it is disabled...
1
i just switched from the epic 4g to the evo (tried for 30 days, but the pentile matrix was a deal breaker). I flashed myn's rom. and netarchy's latest stable kernel. 4.3.1 -conservative, screen off profile too. is it supposed to be this slow? ...
1
But isnt Adfree just for killing ads on websites? I mean my web browsing was absolutely fine on RLS 4 with the old radio n PRI, and even now when i am on WIFI i keep getting slow browsing and "No data connection" errors on market and other apps? ...