Post Reply

Stuck in boot logo

OP Rahul Dhobi

21st June 2014, 09:59 AM   |  #1  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: May 2014
Hello all,

I using samflare V5 rom on Micromax A116 ,I have compiled Kash kernel from https://github.com/kashifmin/a116_kernel.

I have successfully compiled source and generated boot.img from it but after flashing new boot.img on next boot phone stuck in boot logo however I'm able to access phone using adb

So please some one help me
21st June 2014, 10:12 AM   |  #2  
Junior Member
Flag Jamnagar
Thanks Meter: 1
 
25 posts
Join Date:Joined: Oct 2011
More
Try some other boot.img of working rom

Sent from my Lenovo P780 using XDA Premium 4 mobile app
21st June 2014, 10:41 AM   |  #3  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: May 2014
other boot.img working
Quote:
Originally Posted by m4h38008

Try some other boot.img of working rom

Sent from my Lenovo P780 using XDA Premium 4 mobile app

Other boot.img working but I want to install compiled kernel on my phone.
21st June 2014, 10:56 AM   |  #4  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: May 2014
I have execute logcat using adb and found that there is issue with gpu driver check logs here,
I'm getting this messages constantly in logcat command

E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
I/ServiceManager( 433): Waiting for service SurfaceFlinger...
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenPVRServices: Failed to open services connection (400) : 4
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
I/ServiceManager( 433): Waiting for service SurfaceFlinger...
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm.
E/IMGSRV ( 122): :0: PVRSRVConnect: Unable to open connection.
21st June 2014, 11:31 AM   |  #5  
Junior Member
Flag Jamnagar
Thanks Meter: 1
 
25 posts
Join Date:Joined: Oct 2011
More
why do u want to install tht kernel..?

Sent from my Lenovo P780 using XDA Premium 4 mobile app
Last edited by m4h38008; 21st June 2014 at 11:40 AM.
24th June 2014, 05:47 AM   |  #6  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: May 2014
Have solved "E/IMGSRV ( 122): :0: OpenServices: Cannot open device driver /dev/pvrsrvkm." now i'm getting another erorr like

E/IMGSRV ( 126): :0: OpenServices: PVRSRVBridgeCall failed.
E/IMGSRV ( 126): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 126): :0: PVRSRVBridgeCall: Failed to access device. Function ID:3223086860 (Bad address).
E/IMGSRV ( 126): :0: OpenServices: PVRSRVBridgeCall failed.
E/IMGSRV ( 126): :0: PVRSRVConnect: Unable to open connection.
I/ServiceManager( 486): Waiting for service SurfaceFlinger...
E/IMGSRV ( 126): :0: PVRSRVBridgeCall: Failed to access device. Function ID:3223086860 (Bad address).
E/IMGSRV ( 126): :0: OpenServices: PVRSRVBridgeCall failed.
E/IMGSRV ( 126): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 126): :0: PVRSRVBridgeCall: Failed to access device. Function ID:3223086860 (Bad address).
E/IMGSRV ( 126): :0: OpenServices: PVRSRVBridgeCall failed.
E/IMGSRV ( 126): :0: PVRSRVConnect: Unable to open connection.
E/IMGSRV ( 126): :0: PVRSRVBridgeCall: Failed to access device. Function ID:3223086860 (Bad address).
E/IMGSRV ( 126): :0: OpenServices: PVRSRVBridgeCall failed.
E/IMGSRV ( 126): :0: PVRSRVConnect: Unable to open connection.


Any one having idea why this is happening??
Last edited by Rahul Dhobi; 24th June 2014 at 05:53 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in A116 Q&A, Help and Troubleshooting by ThreadRank