Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]{SOLVED} CM11 camera not working.

OP harshyo96

11th July 2014, 09:51 AM   |  #1  
OP Junior Member
Flag New Delhi
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
More
First of all Thanks @kashifmin bro for the cm11 port to a116
I started using cm11 from the 0.5 version but when v0.8 came and after i flashed that my camera stopped working

tinypic[dot]com/r/25f5921/8
Sorry cant post pics

I tried everything,re flashed my device removed the cache,installed other roms to reset it,installed manually,etc.
The camera is working in other roms, i dont know why :/
I've tried everything that other people told to fix this problem,nothing worked.
I think the problem is because of the torch app in the newer versions :/
I have tried uninstalling it manually using Link2SD.
Is there any way to not let it install while flashing?


Can any one help me?

Thank you.

Edit : I found a solution to this problem,go in the recovery menu and then in advance and then format \system.
Last edited by harshyo96; 12th July 2014 at 04:33 PM. Reason: Problem Solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes