Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Custom ROM - Android 4.4.2 DogeMod

OP egnam_balaji

24th June 2014, 01:43 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jun 2014
I have rooted my Micromax A116 Canvas HD and updated to DogeMod Android 4.4.2(Android KitKat).

Thread reference - http://forum.xda-developers.com/show....php?t=2663763

Now I am trying to disable the default dialer and make exDialer as my default dialer. But I can not find any way to disable the Phone App. I have set the exDialer as default by going to settings-> apps-> all-> exDialer-> Launch By Default. Is there a way to do that.
24th June 2014, 04:12 PM   |  #2  
Senior Member
Flag Coimbatore
Thanks Meter: 58
 
198 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by egnam_balaji

I have rooted my Micromax A116 Canvas HD and updated to DogeMod Android 4.4.2(Android KitKat).

Thread reference - http://forum.xda-developers.com/show....php?t=2663763

Now I am trying to disable the default dialer and make exDialer as my default dialer. But I can not find any way to disable the Phone App. I have set the exDialer as default by going to settings-> apps-> all-> exDialer-> Launch By Default. Is there a way to do that.

well al u gotta do is make a mcall from any other app other thn the default dialler r the 3rd party app
nd it ll ask u which to choose select ex dialler and select always
25th June 2014, 06:14 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jun 2014
Phone
I have set the exDialer as the default dialer. But when I receive any incoming call default dailer is opening up instead of exDailer.
25th June 2014, 06:29 AM   |  #4  
edwardpage's Avatar
Senior Member
NOT india
Thanks Meter: 33
 
117 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by egnam_balaji

I have set the exDialer as the default dialer. But when I receive any incoming call default dailer is opening up instead of exDailer.

go to apps> all apps> phone (with the dialer icon)..and then disable it...see if that works..
25th June 2014, 10:48 AM   |  #5  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Jun 2014
Phone
I tried to do that, but both Disable and Clear defaults buttons are disabled.
The Following User Says Thank You to egnam_balaji For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes