Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Mount system R/W in CM 11 ?

OP nazagan

27th June 2014, 10:46 PM   |  #1  
nazagan's Avatar
OP Junior Member
Nantes
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jun 2014
More
Hi guys,

I tried since the v0.1 to v0.8 of CM 11 by kashifmin to install driver of VIPER4ANDROID and everytimes this apps said me "driver installed, please reboot" (or something like that). After rebooting my phone the driver was not installed even after some try.

Then i try to change my build.prop to add this line (found this tip in the official page of V4A)

lpa.decode=false
tunnel.decode=false
lpa.use-stagefright=false

But I couldn't with Root Browser, Total commander etc. Then i found on google that i had to mount /system in RW, here also, with all application possible I could not. I tried with Mount /system (rw / ro) and terminal command ( mount -o rw,remount /system ) and some other.

The only possible way for me is to create a file to flash the driver with the recovery but I don't know how to make it.

Is it a bug of cyanogen mod 11?



Sorry for my bad English
3rd July 2014, 11:23 AM   |  #2  
nazagan's Avatar
OP Junior Member
Nantes
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jun 2014
More
Ideas?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes