Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone only booting to recovery

OP benj91

22nd July 2014, 12:22 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Hi,

I flashed CWM 6.0.4.8 from here .

All worked fine but I flashed MIUI and now my phone is only booting to recovery. I also tried to flash other roms, same result...

So, I tried to use SP Flash tools to flash the stock rom but when I connect my phone to the computer, a sound comes and it shows in the device manager as MT65xx Preloader and within 2 seconds it removes from device manager with another sound.. i did try this many times but same result. And also tried on another computer.

All what I can get is to see Google ADB Interface in the device manager when I plug my phone and turn it on to CWM.

Anyone has an idea? Please help me.
Thanks
Last edited by benj91; 22nd July 2014 at 12:47 PM.
22nd July 2014, 07:03 PM   |  #2  
edwardpage's Avatar
Senior Member
NOT india
Thanks Meter: 33
 
117 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by benj91

Hi,

I flashed CWM 6.0.4.8 from here .

All worked fine but I flashed MIUI and now my phone is only booting to recovery. I also tried to flash other roms, same result...

So, I tried to use SP Flash tools to flash the stock rom but when I connect my phone to the computer, a sound comes and it shows in the device manager as MT65xx Preloader and within 2 seconds it removes from device manager with another sound.. i did try this many times but same result. And also tried on another computer.

All what I can get is to see Google ADB Interface in the device manager when I plug my phone and turn it on to CWM.

Anyone has an idea? Please help me.
Thanks

have u installed the flashing drivers??
mayb ur computer isn't recognizing ur device and thats y it is disappearing from device manager
22nd July 2014, 09:40 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by edwardpage

have u installed the flashing drivers??
mayb ur computer isn't recognizing ur device and thats y it is disappearing from device manager

Is there specific drivers for flashing? And if so, i don't have the time to install them because the device is disappearing after 2 secs...
23rd July 2014, 04:43 AM   |  #4  
Senior Member
Flag Jaipur
Thanks Meter: 20
 
120 posts
Join Date:Joined: Sep 2013
Donate to Me
More
Quote:
Originally Posted by benj91

Is there specific drivers for flashing? And if so, i don't have the time to install them because the device is disappearing after 2 secs...

refer this thread
forum.xda-developers.com/micromax-a116/help/phone-bricked-t2810634
23rd July 2014, 08:32 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
Thanks to all.
Problem resolved.
Have to use SP_Flash_Tool_v3.1304.0.119 instead of SP_Flash_Tool_v3.1248.0...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes